Closed Bug 1750556 Opened 2 years ago Closed 2 years ago

Part of "Browse" menu becomes displayed on wkyc.com with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Firefox 98
ARM64
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1757917
Tracking Status
firefox98 --- affected

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image StrictVsStandard.png

Environment:
Browser / Version: Firefox Nightly 95.0a1 (🦎 95.0a1-20211013034420)
Operating System: Google Pixel 5 (Android 11) - 1080 x 2340 pixels, 19.5:9 ratio (~432 ppi density)

Prerequisites:
ETP - Strict enabled.

Steps to reproduce:

  1. Navigate to https://www.wkyc.com/
  2. Observe the page.

Expected Behavior:
"Browse" menu is not automatically displayed unless manually triggered.

Actual Behavior:
Part of "Browse" menu becomes displayed.

Notes:

  1. Screenshot attached.
  2. The issue is not reproducible with ETP - Standard
Severity: -- → S3
Flags: needinfo?(twisniewski)

This should be another instance of bug 1757917.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(twisniewski)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.