[Dogfood] my mail message is getting corrupted with certain characters

VERIFIED DUPLICATE of bug 15674

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 15674
19 years ago
17 years ago

People

(Reporter: Scott MacGregor, Assigned: rubydoo123)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using a windows release build from 10/28.

Bring up the mail compose window and send yourself a message.

In the body of the message, add the following string:
--> foo

as in I think that  A --> B.
Send the message and then view it in 5.0 (or 4.5 for that matter)

You'll notice that --> became --&gtpe;

so your message looks like A --&gtpe; B

Marking for dogfood.
(Reporter)

Updated

19 years ago
Target Milestone: M1
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
this is a dup of 15674

*** This bug has been marked as a duplicate of 15674 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M1 → M11

Comment 2

19 years ago
verified as duplicate. Added myself to cc: list of duplicate bug. Duplicate bug
is also marked Dogfood.
You need to log in before you can comment on or make changes to this bug.