enhancement: opera-like feature: start where the browser was last time after a crash

VERIFIED DUPLICATE of bug 19454

Status

enhancement
VERIFIED DUPLICATE of bug 19454
17 years ago
15 years ago

People

(Reporter: hfmeza, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021009
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021009

Although Mozilla doesn't crash that much, I recently suffered two freezes, and
had to stop Mozilla by using CTRL-ALT-DEL. I had several tabs open, and i didn't
have the URLs for them. As a result of the lock, I had to go to the search
engine and find the pages again.

For cases like this, a feature that's found in Opera 6 (or maybe before 6, I
don't really know) is really useful. If Opera is closed incorrectly (i.e.
because of a crash), next time you start it, you get a dialog asking if you want
to start with a blank page, or "where you were last time". If you choose the
second option, Opera starts and loads all the pages that were open at the time
of the crash.

I really don't know how hard this is to implement, but it would be a nice
enhancement for MOzilla.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 19454 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

15 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.