After asking Password Manager to save a password a blank dialog appears.

RESOLVED DUPLICATE of bug 181293

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 181293
16 years ago
13 years ago

People

(Reporter: Mark Grosberg, Assigned: dveditz)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

After initial install of Mozilla I went to the mentioned URL and selected
"Members Login." I entered my e-mail address and password in the form and
clicked Submit. Password manager offered to save my password. I selected "Yes"
(on my other boxen I never use this feature). 

Because I this lead to a secure site, I believe the dialog box informing me
about SSL tried to come up for the first time (I always check the protocol in
the URL, so I disable this particular warning). 

However the dialog pane was empty (grey) with no controls. The remainder of the
chrome was unresponsive to events. I could hover the mouse pointer over a link
and the cursor type would change. The menu functioned and I was able to exit the
browser. 

The password manager had saved the password.

Reproducible: Always

Steps to Reproduce:
1. Clear out profile
2. Go to site
3. Go to members page and attempt to log-in. 
4. Have password manager remember the password. 


Actual Results:  
The empty grey dialog appeared. 

Expected Results:  
Perhaps displayed some controls in the dialog? Not barked at me about SSL to
begin with? Given me a large amount of cash so I don't have to go to work tomorrow?

Platform is G4/500 running OS X.2, fresh install (gift from work). Terminal app
running (but not consuming CPU time) in background.

Comment 1

16 years ago
There seems to be a generalized problem in recent Mozilla builds (at least on OS
X) that causes windows/panes throughout to sometimes display as flat grey boxes.
I haven't found any bug filed about it yet, though. If one exists, this is
probably a dup of it.
Summary: After asking Password Manager to save a password a blank dialog appears. → After asking Password Manager to save a password a blank dialog appears.
(Reporter)

Comment 2

16 years ago
Update: I have seen this problem affect everything from other popups to the
entire content pane during ordinary browsing. This bug really makes Mozilla
unusable on OS X.
Reassigning unconfirmed form and password manager bugs to the new owner
Assignee: morse → dveditz

Comment 4

15 years ago
I have the problem with the password manager dialog on MacOS 9.1, when the
password manager asks to save the dialog. Build 2003012213
Its a regression

Comment 5

15 years ago
Created attachment 112768 [details]
Password manager confirmation dialog with Sourceforge

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 181293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.