Can´t download anything

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
--
critical
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: Jose Maria Asna, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021016

When I click in a file for download, Mozilla shows a message box and it contains:
File <file> could not be saved, the source file could not be read.

It occurs with all kind of files.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.