directory listing does not display files

VERIFIED DUPLICATE of bug 16797

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 16797
19 years ago
19 years ago

People

(Reporter: fornixon, Assigned: Judson Valeski)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Overview Description:
Directory listing does not display files

Steps to Reproduce:
1)Type in a directory path in the address bar

Actual Results:
Browser window will show a table with Name, Size, and Last Modified, but no
files or directories are shown in the table.

Expected Results:
Expect directories/files to be listed

Build Date & Platform Bug Found:
Build ID 1999102608, Win98

Additional Builds and Platforms Tested On:
none

Additional Information:
none

Updated

19 years ago
Assignee: leger → gagan
Component: Browser-General → Necko
QA Contact: leger → tever

Comment 1

19 years ago
tever, can you reproduce this?

Updated

19 years ago
Assignee: gagan → valeski
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 16797 ***

Comment 3

19 years ago
Jan, yes ... local directory listing hasn't been been working lately.  The
duplicate bug is still open.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
VERIFIED Dupe

Comment 5

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.