Closed Bug 1752990 Opened 6 months ago Closed 2 months ago

Ship v103.0.0 of the WebCompat System Addon

Categories

(Web Compatibility :: Interventions, task)

Tracking

(firefox103 fixed)

RESOLVED FIXED
Tracking Status
firefox103 --- fixed

People

(Reporter: denschub, Assigned: denschub)

References

Details

Attachments

(3 files)

Ship version 103! Soft freeze is happening on 2022-06-23.

Summary: Ship v35.0.0 of the WebCompat System Addon → Ship v103.0.0 of the WebCompat System Addon
Assignee: twisniewski → dschubert
Depends on: 1734432
Depends on: 1773317
Depends on: 1773445
Depends on: 1773522
Depends on: 1774006
Depends on: 1774269
Depends on: 1774490
No longer depends on: 1734432
Depends on: 1776229
No longer depends on: 1774269
Pushed by dschubert@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/15f57207eced
Import WebCompat Intervention v103 sources. r=ksenia,webcompat-reviewers
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED

Note: This patch might end up triggering a perf-regression on Twitter. This would be due to bug 1776229, and we'd have to decide if the cost is worth the benefit or not. It might also be that this doesn't make a difference at all - we'll see.

You need to log in before you can comment on or make changes to this bug.