Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: aran, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
with the latest release 1.2beta I cannot initiate any HTTP downloads, i have not
attempted any FTP downloads.

neither the Download Manager nor the Download Progress indicator will pop-up,
files do not download and further more, upon closing mozilla I recieve a Windows
XP "program has crashed" error message (only if i've attempted to download)
I believe this is a dup of 171441

Comment 2

16 years ago
Not sure, most people get the "source file could not be read" error dialog in
bug 171441. This one crashes on quit.

Reporter, could you try deleting "compreg.dat" and restarting and see if that
helps, thanks.
(Reporter)

Comment 3

16 years ago
deleting compreg.dat resolved the problem.

perhaps this was due to the fact that i merely upgraded instead of uninstalling
the previous build first.

i will spread the word of the fix to my friends who are experiencing the same
issue, but perhaps this fix should be in the release notes/readme

thanks,
aran

*** This bug has been marked as a duplicate of 171441 ***
Severity: critical → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.