Closed Bug 175339 Opened 19 years ago Closed 19 years ago

Clicking a mail link in browser opens mailnews even when mailnews is not the default mail/news reader

Categories

(MailNews Core :: Networking, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11459

People

(Reporter: bob, Assigned: mscott)

Details

With "Use Mozilla Mail as the default mail application" unchecked in the
preferences, clicking any mail link in the browser window opens MailNews, rather
than the system's default mail reader. "Use system default" is checked in the
Windows control panel. Mozilla has been started/restarted numerous times, with
no change in behavior.

I apologize if (a) this is already in the system, and/or (b) this is not a
complete bug report. I am a new Bugzilla user and was a little overwhelmed by
the search form. Also, I guessed at the Component. Sorry!
please always add the used Build ID /version in a bug report.


*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.