crashed on exit, wont save pix

RESOLVED DUPLICATE of bug 171441

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: John Kinsella, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021015 Phoenix/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021015 Phoenix/0.3

When closing Mozilla 1.2a it crashed and bring up an Illegal Error, also it
doesnt actually save pictures when I select Save Picture As

Reproducible: Always

Steps to Reproduce:
1. open browser
2. save picture as
3. close browser

Actual Results:  
same, wont save pictures, crashes on exit

Expected Results:  
saved the bloody picture and excited without crashing

Comment 1

15 years ago
Deleting "compreg.dat" and restarting seems to have helped most people -
see bug 171441

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.