Copying part of URL box text copies the complete url to clipboard

VERIFIED DUPLICATE of bug 96446

Status

SeaMonkey
Location Bar
--
minor
VERIFIED DUPLICATE of bug 96446
16 years ago
10 years ago

People

(Reporter: Peter Möller, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021012
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021012

if You mark just part of the text in the url editbox (most just the beginning)
and  try to copy it with right mouse click and copy, then your marked partial
string is expanded to the whole string and this takes way to clipboard

Of course, I cannot make this a big bug, but it disturbs the flow while working 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
What I'm expecting is that only the marked part goes to clipboard, especially
since there is an additional menu item for mark all

Comment 1

16 years ago
The bug is that when selecting some text from the URL and then right clicking
it, all the URL is highligthed. (It shouldn't occur). Linux 20021018.
(Reporter)

Comment 2

16 years ago
exactly the same in Win2000, daniel

*** This bug has been marked as a duplicate of 96446 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.