Closed Bug 175499 Opened 18 years ago Closed 18 years ago

allow Cntrl-n to open duplicate window, shift-cntl-n to open blank

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 18808

People

(Reporter: mozilla, Assigned: aaronlev)

Details

I know this wasn't/isn't in netscape, but I find the open duplicate window
feature in IE _REAL_ useful.  I have much more use for that than openining up
a blank browswer window.  times like when a program opens up a window with no
menu/address bar, a simple ctl-n and window now has normal menu bars.

Also, the next/back history is duplicated in each window -- very useful -- 

so I'm in, say,  outlook -- cliok on a link.  opens window -- now I see another
link in outlook -- want to open in separate window -- I can't.  So I dup the
already open window then do the click and one window gets 'reused' as the new
link target, the other save my current page.  Real GREAT.

thanks,
linda

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
Component: Keyboard: Navigation → User events and focus handling
You need to log in before you can comment on or make changes to this bug.