Download Manager Wont Start

RESOLVED DUPLICATE of bug 171441

Status

--
major
RESOLVED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: bosahv, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Only in Mozilla 1.2b not 1.1!
Right clicking & selecting download file gives no error but the process dies
with no download.
Tools>Download Mananger opens no window. Repeatable, consistant failure.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.