Downloads fail with moz1.2beta

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: based, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

I tried to download with http from several sites : it fails.
I tried also with changing preferences :
 Edit>Preferences>Navigator>Download
        (1) Download Manager : fail
        (2) Progress Dialog : fail
        (3) Don't open anything : fail

I checked access permissions on the folder hierachy : full access.

Real path:
C:\Documents and Settings\mylogin\Local Settings\Temp




Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
An alert window :
 'C:\DOCUME~1\MYLOGIN\LOCALS~1\TEMP\vqcfegrz.zip could not be saved, because the
source file could not be read.

 Try again later, or contact the server administrator'


Moz1.1 was working well.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Deleting "compreg.dat" and restarting seems to have helped most people -
see bug 171441

verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.