Does not display page, saying "No approperiate application found!"

RESOLVED DUPLICATE of bug 175368

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 175368
16 years ago
13 years ago

People

(Reporter: Juliano F. Ravasi, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021019
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021019

When this page is open, Mozilla does not display it, only saying that "No
approperiate application fount!" (note small typo on the "appropriate" word).
Server seems to return the right Content-type (text/html), but the page info
window says it is nothing but "Unknown".

Seems to be regression, previous versions of Mozilla oppened the page without
problems.

Reproducible: Always

Steps to Reproduce:
1. Open the URL http://www.anime-br.net/ax/AX.mv
2.
3.

Actual Results:  
Nothing is displayed.

Expected Results:  
Display the page.

$ wget -S http://www.anime-br.net/ax/AX.mv    
--12:48:22--  http://www.anime-br.net/ax/AX.mv
           => `AX.mv'
Connecting to www.anime-br.net:80... connected!
HTTP request sent, awaiting response... 200 OK
2 Date: Sun, 20 Oct 2002 15:47:58 GMT
3 Server: Apache/1.3.26 (Unix) mod_yahoo_miva
4 Set-Cookie: htscallerid=3DB2D02E00058CE000009ECA00000000; expires=Mon,
20-Oct-2003 15:47:58 GMT; path=/
5 Connection: close
6 Content-Type: text/html
7

Comment 1

16 years ago
dupe of "Mozilla cannot view text/html pages with a non-standard extension when
"plugger" installed"

*** This bug has been marked as a duplicate of 175368 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.