The default bug view has changed. See this FAQ.

Zoom function should also include zoom images

RESOLVED DUPLICATE of bug 4821

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 4821
15 years ago
15 years ago

People

(Reporter: Christian Rose, Assigned: Marc Attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I've tried Mozilla's Text Zoom function and not surprisingly it only zooms text.
For users with low vision, a more general zoom function that zooms both images
and text would be more useful, like it's already done in Opera. I suggest that
the zoom function is extended to also zoom images, so that they are scaled in
proportion with the surrounding text.

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.