Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 154699
16 years ago
7 years ago

People

(Reporter: Trine, Assigned: Joe Chou)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac OS X
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla (1.1) has so far supported by Internet bank (www.skandiabanken.no).
However, recently, when attempting to open certain functions (in particular
registering new bills), the browser crashes (saying: the applicatin Mozilla has
unexpectedly quit).

Comment 1

16 years ago
I assume the site requires that you've got an account there? 
Does the Mac version have a talkback version? If so, please submit the talkback ID.

Reporter: please use the Bugzilla Helper next time when submitting a bug. This
will help you writing useful bug reports and us to narrow down the cause of the bug.

Reporter: Can you please attach a MAC OS X crashlog.? 
(Patrick: There is no Talkback for OS X)
Severity: normal → critical
Keywords: crash

Comment 3

16 years ago
Also, Trine, please retest using a recent nightly build. 1.1 is pretty old by
now for bug reporting purposes.

Comment 4

16 years ago
www.skandiabanken.no uses java, probably a dupe of bug 154699

Comment 5

16 years ago
How about it, Trine? Are you using Moz 1.1 on Mac OS X 10.2? Does the crash
still happen if you use Moz 1.2b?

(Guessing OJI per comment 4.)
Assignee: asa → joe.chou
Component: Browser-General → OJI
Keywords: stackwanted
QA Contact: asa → petersen
(Reporter)

Comment 6

16 years ago
OK, I use Mac OSX 10.2 
i've tried using Moz 1.1 - this USED to work FINE (pre 10.2 i think), but
recently, when i try to pay bills, the browser crashes. (and yes i think it's java)

when I tried using Moz 1.2b it won't even let me download a certificate, so i
can't tell if the browser would or wouldn't crash...

Apologies if I've been vague (first time reporter...)
dupe of bug 154699
(Java is broken with 10.2 and pre 1.2b builds because apple changed the Java API)


*** This bug has been marked as a duplicate of 154699 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.