Browse freezes on startup and requires 100% cpu time

VERIFIED DUPLICATE of bug 169777

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 169777
15 years ago
13 years ago

People

(Reporter: Daniel Amor, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Since today I could not start up the browser anymore. It started to show the
little window and the started to use 100% cpu time and increased its memory
requirements every few seconds. I created a new profile and then it works again.
It seems that XUL.mfl is the cause, because removing it from the profile makes
it work again without any problems. I will attach my XUL.mfl. 

Reproducible: Always

Steps to Reproduce:
1. Start browser
2. Wait
3. Wait
4. Kill Process
Actual Results:  
Nothing happens, browser does not start up.

Expected Results:  
Browser should start up.
(Reporter)

Comment 1

15 years ago
Wanted to attach the XUL file, but it is 1.7 MB large. If required I can send it
by e-mail...

Comment 2

15 years ago
Did you install new version of Mozilla over a previous one?
Keywords: hang
(Reporter)

Comment 3

15 years ago
No, I was using 1.2b for a few days and suddenly it stopped working.
-> wfm

Please reopen if you see this corruption again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
Hi, it happened again. Now the corrupt XUL file is 3 MB large. I deleted it and
Mozilla works again. It seems to happen, if I undock my laptop at work, put it
to sleep, wake it up at home and use WLAN instead of an 10 MBit Ethernet
connection. If Mozilla is open, it freezes. If I kill it and restart it blocks.
Removing the XUL file resolves the issue.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

15 years ago
Hmm, probably something about changin network interfaces / IP addresses while in
the middle of work?..

Comment 7

15 years ago
Dupe.

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 8

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.