Resolve CFM and MachO profile sharing issues

VERIFIED DUPLICATE of bug 175867

Status

Core Graveyard
Profile: BackEnd
VERIFIED DUPLICATE of bug 175867
16 years ago
2 years ago

People

(Reporter: Simon Fraser, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
CFM builds look at the process list to decide if they can run. MachO builds use
lock files in the profile directory. We need to make sure that CFM and MachO
builds can coexist.
(Assignee)

Comment 1

16 years ago
Dup.

*** This bug has been marked as a duplicate of 175867 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as a dupe of bug 175867
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.