"CTRL+Arrow" Selection in Location Bar isn't very useful

RESOLVED DUPLICATE of bug 98546

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 98546
16 years ago
14 years ago

People

(Reporter: Phil DeJarnett, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When I press control and left or right, the entire address is selected.  This
isn't as useful as selecting URL components.  At the least, the URL should be
highlighted based on the most common components: [:/\?]  Preferably, the
following set would be more refined, but possibly too selective: [:/\?\.&=\\]

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 98546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.