Closed Bug 1759764 Opened 2 months ago Closed 2 months ago

change install origin behavior for site permission addons

Categories

(Toolkit :: Add-ons Manager, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
100 Branch
Tracking Status
firefox100 --- fixed

People

(Reporter: mixedpuppy, Assigned: mixedpuppy)

References

Details

(Whiteboard: [addons-jira])

Attachments

(1 file)

site permission addons will allow install from a subdomain, but only if the xpi domain is not in the public suffix list.

Duplicate of this bug: 1757794
Pushed by scaraveo@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0d2bb79d0e60
change install origin behavior for site permission addons r=rpl
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 100 Branch
Component: General → Add-ons Manager
Product: WebExtensions → Toolkit
You need to log in before you can comment on or make changes to this bug.