Some characters display as garbage when loading MHT (mime multi-part) document.

RESOLVED DUPLICATE of bug 18764

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 18764
15 years ago
12 years ago

People

(Reporter: karl anliot, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
I love mozilla.  Just like netscape, it has a little-used feature to load a
multi-part MIME archive.  This archive type has the MHT extension when saved by
internet explorer.  This archive format is a supported by our company's(
datadynamics.com) HTMLexport product.  

There is a glitch when loading the document in mozilla.
load or
http://www.datadynamics.com/activereports/ar2showcase/GenerateCache.asp?rpt=simpleunboundhtml

You will see the  for each non-breaking-space (&nbsp) in the source document. 
This is the bug.  I don't expect mozilla authors to get frames in MHT working. ;)
So... I just tried using a command-line tool to see the raw data that the server
sends and the server just closes the connection... any idea why that is?

(I suspect that the quoted-printable encoding is to blame here, but without
seeing the raw network data it's hard to tell...)

Comment 2

15 years ago
Umm... I don't think Mozilla supports MHT files in the browser. (It does in
e-mail.) I think this is a dupe of bug 18764.

Comment 3

15 years ago
I see the same bug if I save google.com as .mht with Internet Explorer 6 and
then load the .mht file in Mozilla.
This is just a dup of the "support MHT files" rfe.

*** This bug has been marked as a duplicate of 18764 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.