Small bars used for collapsing toolbars disappeared in 1.2beta

VERIFIED DUPLICATE of bug 175091

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 175091
16 years ago
14 years ago

People

(Reporter: Eugene Scherba, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

By default, the browser does not show the small bars on the left of the
toolbars, which are used to collapse the parent toolbars.

Reproducible: Always

Steps to Reproduce:
Install Mozilla 1.2beta (I installed it after unistalling 1.0.1)

Actual Results:  
By default, the browser does not show the small bars on the left of the
toolbars, which are used to collapse the parent toolbars.

Expected Results:  
Show the bars, so the toolbars can be easily collapsed. (Like in all previous
versions).

Comment 1

16 years ago
These were removed on purpose.  Please see bug 112534.

*** This bug has been marked as a duplicate of 175091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.