Closed Bug 176088 Opened 22 years ago Closed 22 years ago

Attachments get downloaded more than once

Categories

(MailNews Core :: Networking: IMAP, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 46233

People

(Reporter: eduardodmz, Assigned: mscott)

Details

Attachments get downloaded when previewing the message and also when saving
them. This gets pretty anoying and its a waste of bandwith.
a) Always add a build ID in a bug report.
b) this is a dupe.
Whiteboard: DUPEME
46233

*** This bug has been marked as a duplicate of 46233 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.