If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Main menu items loose its "lowered" border state

VERIFIED DUPLICATE of bug 163704

Status

()

Core
XUL
--
trivial
VERIFIED DUPLICATE of bug 163704
15 years ago
9 years ago

People

(Reporter: toto, Assigned: David Hyatt)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Using default theme.
Reproducible-always.
1. Start Mozilla.
2. Click File (or any other) main menu item.
3. Wait ~0.5 sec (do not move mouse!)
4. Click File again
5. Wait ~0.5 sec (do not move mouse!)
6. Click File again
Result: "File" menu item border is not in "lowered" state, as if there is no mouse on it.
Expect: item border "lowered", because the menu is opened.
Additional: after moving mouse a bit, item displays normally;
   clicking on menu without waiting cannot reproduce a bug(!).
I think this bug can be related with bug 163704.

Comment 1

15 years ago
Find a duplicate please.
Severity: minor → trivial
Whiteboard: DUPEME
Target Milestone: --- → Future

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 163704 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.