[ps] cannot find my installed printers, printers list is not updated after a new printer installation

VERIFIED DUPLICATE of bug 135695

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 135695
15 years ago
15 years ago

People

(Reporter: hanan, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2b) Gecko/20021008
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2b) Gecko/20021008

Linux 2.2.13, SUSE 6.3, KDE1:
Could not print a web page via one of my installed
printer-(File-Print...Printers: ) Mozilla's printers list contains only one
printer: PostScript/Default while my list contains several.
Do not have any problem with all other applications via KDE - all have the full
list of printers. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

15 years ago
roland. any ideas?

Comment 2

15 years ago
This is a DUPlicate of bug 135695 ("[ps] Use /etc/printcap to set default
printer names and commands") ...

... solution would be to use Mozilla's Xprint-module which looks-up the list of
available printers dynamically.

*** This bug has been marked as a duplicate of 135695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: cannot find my installed printers, printers list is not updated after a new printer installation → [ps] cannot find my installed printers, printers list is not updated after a new printer installation

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.