Only single window able to open at one time, if lucky

RESOLVED DUPLICATE of bug 144027

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 144027
15 years ago
13 years ago

People

(Reporter: Michael R. Schwab, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I had just installed Mozilla 1.2b.  I am sometimes unable to start Mozilla's
Browser, Mail, or Profile Manager.  A process is started for one of the three,
however, most of the time the process drops to 0% CPU utilization and no window
is drawn.  Other times the requested window is displayed or Mozilla crashes.

If Mozilla is able to display either the Browser or Mail window, no other window
can be displayed.  For example:

- attempts to open a new Browser window from Mail do not result in the display
of a new Browser window
- attempts to open the Mail window do not result in the Mail window being displayed
- attempts to open a new Browser window from the Browser do not result in the
display of a new Browser window

I have uninstalled Mozilla 1.2b and attempted a rollback to 1.1, however, 1.1
consistently crashes on startup.  Uninstalling Mozilla 1.1 and reinstalling 1.2b
results in the same behavior described previously.
(Reporter)

Comment 1

15 years ago
I had just installed Mozilla 1.2b.  I am sometimes unable to start Mozilla's
Browser, Mail, or Profile Manager.  A process is started for one of the three,
however, most of the time the process drops to 0% CPU utilization and no window
is drawn.  Other times the requested window is displayed or Mozilla crashes.

If Mozilla is able to display either the Browser or Mail window, no other window
can be displayed.  For example:

- attempts to open a new Browser window from Mail do not result in the display
of a new Browser window
- attempts to open the Mail window do not result in the Mail window being displayed
- attempts to open a new Browser window from the Browser do not result in the
display of a new Browser window

I have uninstalled Mozilla 1.2b and attempted a rollback to 1.1, however, 1.1
consistently crashes on startup.  Uninstalling Mozilla 1.1 and reinstalling 1.2b
results in the same behavior described previously.
(Reporter)

Comment 2

15 years ago
Also checked the Window menu:

- all of the requested new windows have an entry (i.e. 2 with blank name, 3 with
blank name, etc.)
- selecting one of the blank named windows does nothing

Comment 3

15 years ago
Reporter: Unfortunately, without more information it's rather hard to diagnose 
this bug. It sounds like it may be a problem with your system, as Mozilla 1.2b 
and 20021106 definitely work for me on Windows 2000.

Unless more information can be provided, the bug will probably be closed. No 
offense, I know it sucks to not have Mozilla work -- it's just too hard to 
figure out what's going on with your system from thousands of bytes away, where 
we sit.

(It just bugs me to have unconfirmed blockers sitting around open.)

-M
(Reporter)

Comment 4

15 years ago
No offense taken, I understand.

The interesting thing is that nothing had changed on my Win 2k desktop, as far
as I was aware, prior to the problems with Mozilla.  The system btw is a single
user system with two accounts Administrator and my own user account.  I am the
sole user.

I have fixed the problem by unistalling Mozilla from my system.  Deleting all
associated files, excluding my profile, and removing all entries in the registry
that contained to the term 'mozilla'.  I then reinstalled Mozilla 1.0.1. 
Everything works fine now.  :-)

Comment 5

15 years ago
Michael, this sounds very much like bug 144027 !
At least the part with entries for new windows in the "Window" menu without
having visible windows corresponding...
Do you have third party themes installed?
Try reinstalling Mozilla 1.2b using a new(!) profile or deleting other themes
and the "chrome" folder in your profile(!) directory.

Such problems happen when using old profiles with new Mozilla installs... you
may keep most of your old profile, but some (not so imortant) files have to be
deleted; see the above bug.
(Reporter)

Comment 6

15 years ago
Thanks Andreas, its very likely that this was the cause of the bug I was
experiencing.  I had had third party themes installed.

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.