plug-in install permissions

VERIFIED DUPLICATE of bug 174497

Status

()

Toolkit
Downloads API
--
enhancement
VERIFIED DUPLICATE of bug 174497
15 years ago
9 years ago

People

(Reporter: Raf, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When you encounter a site, which uses a yet uninstalled plug-in, you get the
option to download the plug-in.  When you are logged in as a normal user, and
you try to install this plug-in, it will quit after downloading (error 202),
because it possibly has no writing permissions.  This of course, assuming that
you've installed phoenix in e.g. /usr/phoenix/...

The downloader should at least ask for a superuser password, to make it possible...

Comment 1

15 years ago
This looks like a dupe/depends of bug# 174497

Marking as such

*** This bug has been marked as a duplicate of 174497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.