Closed Bug 1762293 Opened 3 months ago Closed 3 months ago

Intermittent toolkit/components/printing/tests/browser_print_stream.js | Uncaught exception in test - Sizes should match - timed out after 50 tries.

Categories

(Toolkit :: Printing, defect, P5)

defect

Tracking

()

RESOLVED FIXED
100 Branch
Tracking Status
firefox-esr91 --- unaffected
firefox98 --- unaffected
firefox99 --- unaffected
firefox100 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: emilio)

References

(Regression)

Details

(Keywords: intermittent-failure, regression)

Attachments

(1 file)

Filed by: mlaza [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer?job_id=372871848&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/U1PvRh6kQ6yCGqZKnOsNPw/runs/0/artifacts/public/logs/live_backing.log


[task 2022-03-30T19:55:24.858Z] 19:55:24     INFO - TEST-PASS | toolkit/components/printing/tests/browser_print_stream.js | Stream file should not be empty: 8700 - 
[task 2022-03-30T19:55:24.863Z] 19:55:24     INFO - Buffered messages finished
[task 2022-03-30T19:55:24.866Z] 19:55:24     INFO - TEST-UNEXPECTED-FAIL | toolkit/components/printing/tests/browser_print_stream.js | Uncaught exception in test - Sizes should match - timed out after 50 tries.
[task 2022-03-30T19:55:24.866Z] 19:55:24     INFO - Leaving test bound testPrintToStream
[task 2022-03-30T19:55:24.867Z] 19:55:24     INFO - GECKO(3918) | MEMORY STAT | vsize 20984418MB | residentFast 1544MB
[task 2022-03-30T19:55:24.867Z] 19:55:24     INFO - TEST-OK | toolkit/components/printing/tests/browser_print_stream.js | took 5794ms
Regressed by: 1760836

:emilio, since you are the author of the regressor, bug 1760836, could you take a look?
For more information, please visit auto_nag documentation.

Flags: needinfo?(emilio)

Set release status flags based on info from the regressing bug 1760836

Has Regression Range: --- → yes
Flags: needinfo?(emilio)
Pushed by ealvarez@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3b4a37f9d407
Deal with one-byte size difference seen on automation.
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 100 Branch
Assignee: nobody → emilio
See Also: → 1762921
You need to log in before you can comment on or make changes to this bug.