Middle mouse button scrolling

VERIFIED DUPLICATE of bug 22775

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 22775
15 years ago
13 years ago

People

(Reporter: David Näsström, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Well, exactly what it sounds like. (^_^)
In IE, you can scroll when holding the middle mouse button, instead of just
using the mouse wheel. As I only have a three button mouse without wheel, this
is one of the features I would like to see in Mozilla.
This is a duplicate of bug 22775. Please reopen if you disagree. Thanks

*** This bug has been marked as a duplicate of 22775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → XP Apps
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Clearly a dupe of that one.

V DUPE
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.