Shockwave plugin hangs browser when loading

RESOLVED DUPLICATE of bug 58339

Status

()

RESOLVED DUPLICATE of bug 58339
16 years ago
16 years ago

People

(Reporter: mmerwitz, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Most current Flash / Shockwave plugin (5) for Linux when untarred to
/usr/lib/mozilla/plugins causes browser to hang when navigating to flash-enabled
site. When components are removed, just get standard 'no such plugin' error on
same page.

Platform: RH 8.0 / Mozilla 1.0.1-26

Comment 1

16 years ago
WFM, current CVS, Linux.

Resolving as duplicate of flash bug 58339, which has been mentioned in the
mozilla release notes for years now. Please add comment if other flash enabled
pages work while /dev/dsp is busy. If you use the KDE sound deamon, try starting
mozilla with "artsdsp mozilla" - it might cure the freeze.

There are also some version of Flash 6 beta for Linux out, attempting to solve
that freeze and other bugs.
http://www.macromedia.com/software/flashplayer/special/beta/

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.