Mozilla Mail is not useable!

VERIFIED INVALID

Status

MailNews Core
Networking
--
major
VERIFIED INVALID
16 years ago
10 years ago

People

(Reporter: Michael Kremser, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021008
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021008

Writing about a bug is a wrong expression: Mozilla Mail is ONE BIG BUG! There
nearly doesn't work anything - I'm really disappointed! I just want to know how
I can export my mails back to Outlook Express, you I can resume enjoying sending
& receiving mails!!!

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla Mail.
Actual Results:  
Can't start it anymore --> Says the mailserver returns "Unable to log in", what
is not true and there is no reason for it. No more chance to do anything in
Mozilla Mail.

Expected Results:  
JUST WORK!!! Look at Microsoft Outlook Express and see how it works! I can't
understand why you can't achive it to write a simple Mail program in YEARS!!!

I love Mozilla, the Web Browser, but the Mail program is for the garbage dump!
Working with it can be used as a punishment if you don't like someone.
Mozilla mail works fine for me since 2 years.

>Mozilla Mail is ONE BIG BUG! .. blah...
This doesn't belong in a bug report !

I could mark this bug worksforme because it works for me and many other people.
a) This is a bug databse and no support database. Use the newsgroups or IRC for
that.
b) Mozilla is not for end-users.Mozilla.org provides builds only for TESTING.
End-users should use a build from a distributor (Netscape7 or beonex
[www.beonex.com])

Please always add all needed informations in a bug report...
Do you use imap or pop 3 ?
Do you get this error if you want to receive or send mail ?
Do you have anything in 
Edit\preferences\advcanced\Proxy\Manual Proxy configuration ?

>I can't understand why you can't achive it to write a simple Mail program in
>YEARS!!!

This also doesn't belong in a bug report. This is >90% a user error.(since it
works for all (99,99998%) of our testers.)




Severity: critical → major

Comment 2

16 years ago
invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
V INV

'nuff said
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
> [...] end-users.Mozilla.org provides builds [...]

Doesn't work for me:

Unable to determine IP address from host name for end-users.mozilla.org 
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.