Be able to open / work with an email attachment.

VERIFIED DUPLICATE of bug 182121

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 182121
15 years ago
13 years ago

People

(Reporter: Rack, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021022 Phoenix/0.3
Build Identifier: 1.1

The Outlook-like ability to open an email attachment and otherwise work with it
directly, not necessarily being forced to save the attachment and re-insert it.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Resolving as dup of bug 182121, which has some votes and other dups already.

*** This bug has been marked as a duplicate of 182121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verifeid duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.