Closed Bug 1763810 Opened 6 months ago Closed 6 months ago

impossible to attach a document by drag and drop with outlook OWA

Categories

(Core :: DOM: Core & HTML, defect)

Firefox 91
defect

Tracking

()

RESOLVED DUPLICATE of bug 1763027

People

(Reporter: marc.ferandin, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/100.0.4896.60 Safari/537.36 Edg/100.0.1185.29

Steps to reproduce:

witch firefox ESR 91.8 i cannot attach a document by drag and drop in a email with outlook OWA

Actual results:

Can't join a document in my mail

Expected results:

My document should be attach to the mail when i drap and drop it.

The Bugbug bot thinks this bug should belong to the 'Core::DOM: Core & HTML' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: Untriaged → DOM: Core & HTML
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1763027
You need to log in before you can comment on or make changes to this bug.