I cannot download any files since I upgraded to Mozilla 1.2b

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: Steve Clauter, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Here is the error I get:

"C:\TEMP\6jrjpcbs.zip could not be saved, because the source file could not be
read. Try again later, or contact the server administrator."

It does matter what I try and download or what website I use. File downloads
that I used to perform on a daily basis no longer download.

Any ideas? Have I got something set incorrectly?

Thank you.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.