Menus don't work when only a download window is open

RESOLVED DUPLICATE of bug 100179

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 100179
16 years ago
14 years ago

People

(Reporter: Jeff DuMonthier, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If I start a download, which opens a download status window, then close all
browser windows except for the download status window, the menus no longer work.
 I can select the menus, but other than the Mozilla and Apple menus, nothing
drops down so I am unable to create a new browser window.  When the download is
complete I can close the status window so there are no windows at all and the
menus will respond again.
This is a duplicate, and I believe it is fixed in current builds... please
always say what build you are using when filing bugs, ok?
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 132027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Wrong dup.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 100179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.