Pictures in newsgroups BIG cache/database problem

VERIFIED DUPLICATE of bug 176740

Status

MailNews Core
Networking: NNTP
--
major
VERIFIED DUPLICATE of bug 176740
15 years ago
9 years ago

People

(Reporter: fouet, Assigned: Dawn Endico)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

If you synchronise a newsgroup with pictures, it will download the pictures but
WON'T keep them in the database. They will be downloaded again when you click
the post. Bodies are correctly downloaded though.
If not using synchronise, it happens often that you can't save the picture (it's
displayed). It retries to connect to the news server, and waits..... Have to
close mozilla completly and open it again to download the post again and save.

Reproducible: Always

Steps to Reproduce:
1. synchronise a newgroup which contains post with pictures (attachements?)
2. Wait it's finished
3. Look a random post, it will download the picture again.
The save problem (without synchronise) is probably linked to this bug.

Actual Results:  
Synchronise is supposed to make me gain time (I'm on 56k) downloading all the
pictures. But I have to do it manually and wait everytime instead.
It worked in Netscape 4.8, not in Mozilla (same in 1.0)

Expected Results:  
Download and KEEP the picture in the posts.
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 176740 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Component: Query/Bug List → Networking: News
Product: Bugzilla → MailNews
QA Contact: matty → nobody
Version: unspecified → other
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.