When trying to download file Mozilla says file can't be read

VERIFIED DUPLICATE of bug 171441

Status

VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: bugs, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When trying to download a file from the site, it says that the source file can't
be read.  I had pop-up blocking turned on, and thought that it might have had
some JavaScript to dected that.  So I tried it with a virgin install of Mozilla,
but it still won't download the file.  It gives slightly different error
messages for left clicking on the link, and right clicking and selecting save
target as, but they basicly say the same thing.  Also the links do work in IE, I
haven't been able to test on any other browsers/OS

Looking at the source it seems like there is a direct link to the file, but I
don't know how php works, so I'm not sure if that means anything.

 Searching on Bugzilla I found another php problem which might or might not
pertain to this problem http://bugzilla.mozilla.org/show_bug.cgi?id=111470

Reproducible: Always

Steps to Reproduce:
1. Go to link above
2. left click on link or right click and select save target as


Actual Results:  
An error message saying the link could not be downloaded

Expected Results:  
The file to be downloaded
a) please search before you file a bug.
b) if you get problems with anew build install it in a complete empty directory
c) delete the file "compreg.dat" while mozilla is closed (this file is from the
old build and a new working version will recreated)



*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
V.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.