Closed Bug 176965 Opened 19 years ago Closed 19 years ago

Ignores internet preferred email system.....

Categories

(SeaMonkey :: General, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11459

People

(Reporter: jimoase, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

When I select a email link address the system preference is ignored.  Instead
the internal Mozilla email system is selected.  

I might have missed in the preferences where the internal email system can be
turned off and an external email system activated. Can you direct me to where
this switch is located.

Reproducible: Always

Steps to Reproduce:
1.Press a email link address
2.A wizard page comes up for the internal mail system which I would never use.
3.

Actual Results:  
Mail wizzard is activated instead of being sent to the email application
selected in the internet configuration preferences.

Expected Results:  
Switch to the prefered email application like all other browsers do.

I use Mozilla for it's browsing capabilities and nothing else.  I use other
browsers also for their stong suits.  I don't want any browser to also be my
email system.  

I also don't use my car for plowing fields. Mozilla is a good browser don't
force customers to choose between browsers based on the capabilities of their
email system.  Mozilla is good at browsers, stick with what it's good at.

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.