Display modified pointer when link being hovered over will open a new window

RESOLVED DUPLICATE of bug 14027

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 14027
16 years ago
16 years ago

People

(Reporter: iezibeij-bugzilla.mozilla.org, Assigned: jag-mozilla)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
iCab has a really nice feature that helps to deal with popup windows: when the
mouse pointer is hovering over a link that is set up to spawn a new popup
window, the pointer changes to warn what will happen if clicked. (The pointer
arrow itself remains in the pointer, but a couple of little rectangles are
overlaid in the bottom right, much like the Finder adds a plus symbol to the
pointer in a drag-copy situation.)

This would be really nice in Chimera, because in situations like that you could
force the popup to open in the same window at least by command clicking or
choosing "Open in new tab" from the link contextual menu.

Comment 1

16 years ago
Confirming as an RFE. The special cursor could be displayed when the link has
target="_blank".

This should be done, if at all, first on Mozilla and for all platforms.
Reassigning to Browser/XP Toolkit/Widgets
Assignee: saari → jaggernaut
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: General → XP Toolkit/Widgets
Ever confirmed: true
Product: Chimera → Browser
QA Contact: winnie → jrgm
Summary: [RFE] pointer changes hovering over a link that will open in a popup window → Display modified pointer when link being hovered over will open a new window
Version: unspecified → other

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 14027 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.