Popup windows occasionally stick open�esc to clear

RESOLVED DUPLICATE of bug 102330

Status

()

Core
XUL
--
minor
RESOLVED DUPLICATE of bug 102330
15 years ago
4 years ago

People

(Reporter: Jim Oase, Assigned: David Hyatt)

Tracking

({qawanted})

Trunk
PowerPC
Mac OS X
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

Pop up menu's will occassionlly stick open.  Especially the BACK menu.  Hitting
esc will clear the problem

Reproducible: Sometimes

Steps to Reproduce:
1.Use the back button several times and it will stick open
2.
3.

Actual Results:  
Menu stays open even after clicking several other places

Expected Results:  
Close menu

1.2b build (2002101612) on Mac OS 10.2.1

Comment 1

15 years ago
Reassigning to XP Toolkit/Widgets: Menus.
Assignee: asa → hyatt
Severity: normal → minor
Component: Browser-General → XP Toolkit/Widgets: Menus
Keywords: qawanted
QA Contact: asa → shrir
Summary: Popup windows occassionally stick open..... esc to clear → Popup windows occassionally stick open…esc to clear
Whiteboard: DUPEME

Updated

15 years ago
Summary: Popup windows occassionally stick open…esc to clear → Popup windows occasionally stick open…esc to clear

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 102330 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Popup windows occasionally stick open…esc to clear → Popup windows occasionally stick open�esc to clear

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.