Images should have Tooltips of ALT tags

VERIFIED DUPLICATE of bug 25537

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 25537
15 years ago
13 years ago

People

(Reporter: David Greenaway, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
All images should display the ALT tag of the image in the form of a tool tip
when hovered over with the mouse to assist with navigation.

Many other browsers have always had this functionality, and if I remember
correctly, older versions of NS4 also did.
Actually, no.  ALT should not cause tooltips.  TITLE should.  ALT is not meant
to assist with navigation for those who are already seeing the image.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.