Closed Bug 177128 Opened 17 years ago Closed 17 years ago

the toolbar when you compose doesnt load and you get a html-text and your signature isnt loaded

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 97284

People

(Reporter: cool_alle_ssb, Assigned: asa)

References

()

Details

(Whiteboard: [Test account ID: mozilla_mozilla Password: bugzilla ])

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

a html text is shown instead of the toolbar and that text comes with the
message, the siganture isnt shown when i compose the mail or in the mail at the
one who got it

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.looked at the preferences for javascript
2.nothing
3.nothing

Actual Results:  
nothing happened after i looked in the preference menu
*** Bug 177132 has been marked as a duplicate of this bug. ***
*** Bug 177132 has been marked as a duplicate of this bug. ***
I am using Mozilla trunk binary 20021015xx on WinNT and Linux.Browser, not 
engine. Reassigning to Browser-General until we can get further information.
I have set up a test account at http://www.hotmail.com:

                   User:     mozilla_mozilla
                   Password: bugzilla


cool_alle_ssb@hotmail.com:

1. Please try a newer build of Mozilla; 2002-08-26 might have
   had problems that have been fixed since then. If the site
   works with an up-to-date build, please resolve this bug
   as "WORKSFORME" using the option buttons and "Commit" button.

2. What do you mean by the "toolbar"? When I log in to the test
   account, I see tabs for "Home", "Inbox", "Compose", etc.
   Is that what you mean? It's working fine for me. 

3. What do you mean by a "signature"? How are you setting your
   "signature" at hotmail in other browsers?

4. What do you mean by "nothing happened after I looked in the preference menu"?
   Do you mean Mozilla's Edit > Preferences > Advanced > Scripts & Plugins? 

5. Are you getting any errors in Tools > Web Development > JavaScript Console?
   (be sure to clear it of any previous errors first)
Assignee: rogerl → asa
Component: JavaScript Engine → Browser-General
QA Contact: pschwartau → asa
Whiteboard: [Test account ID: mozilla_mozilla Password: bugzilla ]
What he is trying to describe is the missing WYSIWYG HTML editor.

*** This bug has been marked as a duplicate of 97284 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.