E-mail link in web-page doesn't work right

VERIFIED DUPLICATE of bug 11459

Status

VERIFIED DUPLICATE of bug 11459
16 years ago
14 years ago

People

(Reporter: cherokee, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When klicking a web link for e-mail (mailto:some@one.com) mozilla opens built-in
e-mail program and not the one which is system default e-mail program (eudora,
pegasus etc.) And in preferences dialog there is no way to alter this behaviour.
 Also is possible to install without e-mail client, but with this kind of
hard-coded  behaviour might get into troubles when klicking email-link and
mozilla could not open it's built-in client.... This is usually M$-style to
hard-code programs...

Comment 1

16 years ago
Please read the bug reporting guidelines
(http://www.mozilla.org/quality/bug-writing-guidelines.html).

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.