textareas without cols attribute will not wrap

RESOLVED WORKSFORME

Status

Camino Graveyard
HTML Form Controls
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: kelly carmichael, Assigned: Brian Ryner (not reading))

Tracking

Details

(Whiteboard: fixed on trunk, URL)

(Reporter)

Description

16 years ago
When word wrapping is set on a text area control, Navigator does not seem to
recognize or doesn't handle the word wrap property. ie - No wrapping happens at all.

Comment 1

16 years ago
Kelly,
can you provide a URL demonstrating this bug?

Comment 2

16 years ago
The following URL demonstrates the reporter's bug:

http://www.detectordogsofamerica.com/textareabug.html

It looks like textareas that do not have their cols attribute specified will not
wrap text regardless of what the wrap attribute is set to.

Confirming bug in 2002102704 build. BTW, this bug does not occur in Mozilla 1.2b.

Also updating summary and URL.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Text Area Properties → textareas without cols attribute will not wrap

Updated

16 years ago
Whiteboard: fixed on trunk

Comment 4

16 years ago
*** Bug 187536 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
I can't reproduce this bug with the testcase mentioned in Comment #3 using
2003081002 NB.

Comment 6

15 years ago
indeed... all wrap in Camino 2003-08-12-02 ->WFM

Comment 7

15 years ago
.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.