"Save Link Target As..." downloads HTTP headers to file

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: peter, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When choosing "Save Link Target As..." from the context menu over a link,
Mozilla saves the HTTP headers returned from the server at the top of the
downloaded file, effectively corrupting it.  In my Mozilla preferences, I opted
to have a download status window open up instead of the download manager.

I'm using Mozilla 1.1 with the version string: Mozilla/5.0 (Windows; U; Windows
NT 5.1; en-US; rv:1.1) Gecko/20020826.
Which link does this happen with?  I have been unable to reproduce this in
several minutes of testing on a variety of sites (Linux build 2002-10-18-08).

Comment 2

16 years ago
No answer of reporter for 2 monthes.

Closing bug as WFM ?

Comment 3

16 years ago
yeah, wfm and resolving wfm :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.