libgfxxprint.so component missing after package installation

VERIFIED DUPLICATE of bug 133534

Status

SeaMonkey
Build Config
--
critical
VERIFIED DUPLICATE of bug 133534
16 years ago
14 years ago

People

(Reporter: Bjørn Kutter, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There is a problem with the package build configuartion script - or something
more worse.
Using ./mozilla from tar distributions can use the X print server for printing.
Using the same release installed from package cannot use the X print server.

Comparing the tar distribution with the output of the package file listing gives
the hint that libgfxxprint.so is missing in the package.

I am using Redhat 7.3/2.4.18-5 and mozilla 1.0.1.
libgfxxprint.so is listed in the packages-unix file so I presume that you're
using an rpm.  According to the template spec file checked into the tree, the
rpm does not build with xprint support.

http://lxr.mozilla.org/seamonkey/source/build/package/rpm/SPECS/mozilla-DATE.spec.in#184
Assignee: seawood → blizzard
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
can you fix that, please ?

Comment 3

16 years ago
dupe of "Xprint support not available in RPM builds"

*** This bug has been marked as a duplicate of 133534 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.