formal logic symbols not read

VERIFIED DUPLICATE of bug 33127

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 33127
16 years ago
16 years ago

People

(Reporter: dude, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The implication arrow (formal logic symbol) is appearing as a (R) symbol; this
may occur with other symbols as well.  Netscape 3.04 Gold deals with that set of
symbols fine; Netscape 6 does not.  The "encoding" link at top right addresses
some of these issues.

Comment 1

16 years ago
->mozilla
Assignee: blaker → other
Component: General → Layout
Product: Phoenix → Browser
QA Contact: asa → gerardok
Version: unspecified → other

Comment 2

16 years ago
The page is using the font Symbol in a Western encoding trying to display
symbols in the Unicode Mathematical Operators block. This is invalid, and the
author should use actual Unicode code points (∀to ⋿). Or even better, use MathML.

Updated

16 years ago
QA Contact: gerardok → trix
Yep.  I feel the pain (I've had to publish math on the web myself) but the
numeric entities are really the way to go....

*** This bug has been marked as a duplicate of 33127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verifying dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.