Crash trying to download a file.

RESOLVED DUPLICATE of bug 68454

Status

--
critical
RESOLVED DUPLICATE of bug 68454
16 years ago
14 years ago

People

(Reporter: amla70, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021028
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021028

Surely this problem has already been reported, but trying to search between the
crashers it's quite hard for me:

load this page, go to the bottom and press in the "you can download the fla and
php files," link, it opens a new window, wait 2 seconds so the download starts
automatically and it crashes.

Talkback: TB13241110Z

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

16 years ago
Works formerly on Linux 2002102804, with Flash 6 Beta.

Comment 2

16 years ago
No crash, but no saved file for me. Using trunk build 2002102704 - WInXP SP1. I
will try with 2002102908 I've just downloaded and see.

Comment 3

16 years ago
Still same behaviour (no crash, but no download !) with trunk build 2002102908 -
WinXP - Sp1.

Comment 4

16 years ago
the popup window has onblur="window.close()"

dupe of "Crash when trying to save an image that opens in a javascipt popup -
M1BR Trunk [@ comdlg32.dll]"

*** This bug has been marked as a duplicate of 68454 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.