vBulletin forum download problems

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
--
minor
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: Sebastian Redl, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla: 1.2 Beta, Build 2002101612

URL: The above URL is just an example. I've noticed similar behavior on all
vBulletin discussion boards I've tried (www.wcm.at, www.galah.net,
www.vbforums.com).
When I click a link to a file (e.g. a zip file), Mozilla should open a new
window (as specified by vBulletin) and start downloading the file there. It
opens the window, but then displays the error message:
"C:\PATH\TO\MY\TEMP\ppmbvgvn.zip could not be saved, because the source file
could not be read. Try again later, or contact the server administrator."
I can download the file by right-clicking the link and choosing "Save Link
Target As..." (which is why the severity is only minor instead of critical).

Steps to reproduce: Click the link in the first post on the page the Bug URL
links to.

Comment 1

16 years ago
Please download a more recent nightly build; the bug was already fixed.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.